Back to overview
Degraded
Invidious is not working due to YouTube changes
Jun 16, 2024 at 12:28pm UTC
Resolved
Aug 15, 2024 at 12:44pm UTC
We deployed the Invidious update and now the instance works again.
Affected services
Created
Jun 16, 2024 at 12:28pm UTC
Invidious is not working due too some changes made by YouTube, we are awaiting a fix.
Affected services